From: Guo Zhi (gzgzgz_at_gmail.com)
Date: Mon Aug 28 2006 - 08:57:39 CDT

Dear John:
        I just downloaded VMD 1.8.5, but I can not use its GLSL rendering
function... the starting messages were shown as the following:
                Info) VMD for WIN32, version 1.8.5 (August 25, 2006)
Info) http://www.ks.uiuc.edu/Research/vmd/
Info) Email questions and bug reports to vmd_at_ks.uiuc.edu
Info) Please include this reference in published work using VMD:
Info) Humphrey, W., Dalke, A. and Schulten, K., `VMD - Visual
Info) Molecular Dynamics', J. Molec. Graphics 1996, 14.1, 33-38.
Info) -------------------------------------------------------------
Info) OpenGL renderer: GeForce 6200 TurboCache(TM)/PCI/SSE2
Info) Features: STENCIL MDE CVA MTX NPOT PP PS GLSL(OVF)
Warning) GPU driver failed to compile shader:
Warning) C:/Program Files/University of Illinois/VMD/shaders/vmd
Warning) This GPU/driver is buggy, or doesn't fully implement GLSL.
Warning) Set environment variable VMDGLSLVERBOSE for more info.
Info) GLSL rendering mode is NOT available.
Info) Textures: 2-D (4096x4096), 3-D (512x512x512), Multitexture (4)

          It seems that something is wrong with my graphic driver, but I
have never changed my graphic card driver.
          VMD 1.8.4 works fine. I wonder is it possible for me to utilize
VMD 1.8.5's new feature withou having to go back for an older version of
graphic card driver??

          Thanks

-- 
From Shark
׫ˣ